PSP homebrew question


Author Reply
ilmaestro
Flag
Posts:6577
Comments:421
Thread Kills:290(4%)
AATG Pts:240
Star Rating
Silver Medal
So, having ignored any PSP firmware related things for ever (never saw the point of hacking something that is already region free), I now find out about Remote Joy Lite, which would allow me to actually play Blazblue Continuum Shift II with an arcade stick, and suddenly turn the PSP into something actually useful.

My current PSP firmware is 5.55, can I still do something to enable me to run Remote Joy Lite? A foolproof guide to changing the firmware would not be unappreciated.

edit: The PSP is a Slim&Lite (the Crisis Core/FFVII 10th anniversary edition) if the model number makes a difference.
#1 at 22:57:45 - 31/03/2011
LockeTribal
Flag
Posts:187
Comments:40
Thread Kills:5(3%)
AATG Pts:50
Star Rating
I personally have not a clue, but I can refer you to this thread over on Eurogamer that might be helpful.
#2 at 00:30:38 - 01/04/2011
ilmaestro
Flag
Posts:6577
Comments:421
Thread Kills:290(4%)
AATG Pts:240
Star Rating
Silver Medal
Cheers, I might as well post it there, too.
#3 at 01:33:26 - 01/04/2011
Flying_Pig
Flag
Posts:1155
Comments:277
Thread Kills:25(2%)
AATG Pts:150
Star Rating
Silver Medal
Saw your question on EG as well.

I'm unsure of the answer (things seem to change quite quickly), but if you need a Pandora Battery and a Magic Memory card - let me know as I have one you can borrow.

#4 at 15:02:07 - 01/04/2011
Kay
Flag
Posts:2120
Comments:342
Thread Kills:51(2%)
AATG Pts:160
Star Rating
Silver Medal
Thanks to 6.35 PRO-B none of that malarkey is needed nowadays.
#5 at 15:20:28 - 01/04/2011
Ace Grace
Flag
Posts:420
Comments:95
Thread Kills:24(6%)
AATG Pts:80
Star Rating
Bronze Medal
I am on 6.37. Am I screwed?
#6 at 16:22:03 - 01/04/2011
Kay
Flag
Posts:2120
Comments:342
Thread Kills:51(2%)
AATG Pts:160
Star Rating
Silver Medal
I think there is a custom firmware for 6.37, but it's not as good as the one for 6.35.
#7 at 17:02:39 - 01/04/2011

home